Seriendruck in Word / Excel 2010 und das Einfügen von Bildern

    • Vielen Dank.
      _______________________



      Wenn man beim Verknüpfen der Datenquelle eine solche Fehlermeldung bekommt, liegt es daran, dass die Datenquelle noch in einem anderen Programm geöffnet ist. Das betrifft sowohl *.csv- als auch *.txt-Dateien.



      Wenn man diese Fehlermeldung bekommt und in der Excel-Datei keinen Fehler findet (ein typischer Fehler wäre die leere Zelle A1), kann man den Inhalt des Tabellenblatts als unformatierten Text in eine neue Tabelle kopieren und die dann als tabgetrennte Textdatei speichern. Die Fehlermeldung kommt dann nicht wieder. Ich habe sie insbesondere dann bekommen, wenn ichh in Excel nicht benötigte Zeilen und Spalten ausgeblendet und dann später Zeilen oder Spalten hinzufügen musste. Der Unterschied zwischen den beiden Textdateien war erheblich. :O



      Noch deutlicher wurde der Unterschied sichtbar, als ich mir die Dateien im InDesign angesehen habe (Namen wieder frei erfunden):



      Im oberen Beispiel die Textdatei, die im InDesign Probleme macht - deutlich sichtbar die Tabulatoren am Ende jeder Zeile - die werden offensichtlich als leere Feldnamen interpretiert.
      Wer durch des Argwohns Brille schaut, sieht Raupen selbst im Sauerkraut.
      Wilhelm Busch
    • Ich hatte heute das Problem, dass InDesign CC jedesmal, wenn ich über die Datenzusammenführung eine Datenquelle verknüpfen wollte, die folgende Fehlermeldung ausgegeben hat:

      "Die ausgewählte Datenquelle hat mindestens einen leeren Feldnamen.

      Reparieren Sie die Datei oder wählen Sie eine andere Datei aus."

      Ich habe die Datei im InDesign CS5.5 vernüpft - kein Problem.

      Nach längerem Testen habe ich den Fehler gefunden. Anders als die Vorgängerversionen kommt InDesign CC offensichtlich nicht mit einem #-Zeichen in Zelle A1 klar.

      Ich habe das #-Zeichen durch Nr. ersetzt, und jetzt kann ich mit der Datenquelle wie gewohnt arbeiten.
      Wer durch des Argwohns Brille schaut, sieht Raupen selbst im Sauerkraut.
      Wilhelm Busch
    • Ich habe hier eine Excel-Arbeitsmappe mit drei Tabellenblättern.

      1. Datenquelle
      2. Fächer MG
      3. Liste zum Drucken

      Im ersten und dritten Tabellenbereich habe ich jeweils noch einen Druckbereich angelegt.

      Wenn ich nun in MS Word diese Excel-Datei als Datenquelle angebe, habe ich noch eine Option zur Auswahl, nämlich einen gefilterten Berech für das erste Tabellenblatt.



      Allerdings habe ich da nie einen Filter angelegt und benötige ihn auch nicht. Wenn ich ihn in diesem Dialogfeld auswähle, bekomme ich wesentlich mehr Zeilen als Datensätze angezeigt.

      Wie kriege ich das wieder weg? Für mich ist das nur ein kosmetisches Problem, aber ich habe Kollegen, die mit meiner Datei arbeiten sollen und die stolpern da vielleicht drüber, dass beim Drucken Papier und Toner verschwendet werden, wenn man das nicht vorher sieht und deaktiviert.

      Für sachdienliche Hinweise bedanke ich mich im voraus.
      Wer durch des Argwohns Brille schaut, sieht Raupen selbst im Sauerkraut.
      Wilhelm Busch

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Orthogräfin ()